06.03.2021 Das Schweigen von USD

Am 26.02. mussten wir leider feststellen, dass USD schweigt und ein kurzer Ortstermin von DO1HSP und DO6UK brachte Gewissheit … das TX-Gerät hat sich mit “Fehler 03” von uns verabschiedet. Gleichzeitig stellten wir noch einen defekten Lüfter am Sendegerät fest.

Gedanklich haben wir schon verschiedene Optionen durchgespielt und dann fiel uns das Reserve-Gerät ein. Es war ursprünglich bei USD als RX-Gerät verbaut, wurde dann durch ein GM1200E ersetzt und sollte mal ein Backup-Relais für USD werden. Dieser Plan wurde aber irgendwann verworfen, weil das zweite dafür benötigte GM1200 mit einem Gerätefehler zum Briefbeschwerer wurde. Es lief aktuell als DAPNET-Hotspot bei DO6UK … aber der Relaisbetrieb war definitiv wichtiger.

Also schnell das Gerät aus dem DAPNET-Setup gepflückt und ein kurzer Arbeitseinsatz bei USD und das Relais war wieder in der Luft. Test-QSO mit zwei Anytone 578 war erfolgreich … also alles gut … dachten wir so.

Dann meldete sich DL1EDR, dass sein GD-77 und das RT3 nicht mehr am Relais nutzbar sind und auch keine QSOs mehr empfangen werden, während das Hytera PD365 und das Anytone weiterhin funktionierten. Okay … müssen wir wohl noch mal prüfen.

Die günstigen Chinesen schweigen

Wenn uns dieser Ausfall von USD eines gezeigt hat, dann dass chinesische Produktion und Chinaböller nicht das selbe sind. Der Preisunterschied zwischen einem Anytone und einem Retevis/Tytera scheint gerechtfertigt, denn auch ein weiteres RT3 und ein MD9600 konnten das Relais nicht “hören” obwohl es mit dem Anytone problemlos ging.

Ein “Werfttermin” war zeitlich nicht drin und ein Außeneinsatz kam aufgrund der Kälte auch nicht in Frage, also mal per SSH-Sitzung aufs Relais und versuchen den DMRTXLevel im MMDVHost anzupassen. Okay – Try-and-Error ist nicht die feine englische Art, um ein DMR-Relais abzugleichen, aber was soll ich sagen – das hat bei der Erstinbetriebnahme auch funktioniert. Also den TXLevel grob in beide Richtungen digital verdreht und siehe da … weiter unter kamen dann wieder QSOs bruchstückhaft auf dem RT3 an.

Also weiter rantasten und als erstes lief das RT3 wieder zuverlässig am Relais, beim MD9600 brauchte es noch weniger TXLevel. Am Ende haben wir dann im Test mit RT3, MD9600, Anytone, Hytera und Motorola wieder eine stabile Verbindung hinbekommen.

Auch im experimentellen FM-Mode das selbe Bild … die Pegel komplett übersteuert. Das Modem funkte im Logfile SOS (“ADC overflow”) und auch hier mussten die Pegel ähnlich wie beim DMR weit runter. Auch das RXAudioBoost, welches für den FM-Mode bisher gebraucht wurde, konnte wieder auf 1 gesetzt werden.

Nun läuft USD wieder mit allen Geräten und wenn der Frühling kommt, dann schauen wir uns die Pegel auch noch mal ganz genau an und versuchen das letzte Millivolt herauszukitzeln.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.